PSPRadio Forums Forum Index PSPRadio Forums
PSPRadio Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

yet one more used-to-connect post

 
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Problem Reports
View previous topic :: View next topic  
Author Message
wergeld



Joined: 03 May 2006
Posts: 2

PostPosted: Wed May 03, 2006 11:48 pm    Post subject: yet one more used-to-connect post Reply with quote

alrighty main info:
PSP 1.5 up and down (yes i turned wifi power saving back off)
pspradio 0.38.091
D-Link DI-524 router with mac address filtering (no WEP)

i am able to get the psp an assigned ip address from my router and can do the little "test connection" deal from with the psp menu and it passes with flying colors.
once i get into pspradio and try and update the shoutcast db it says:
downloading latest shoutcast database...
(line of text that comes and goes real fast. assuming error)
Error: Error Connecting - Timeout.

i also get the Error Connecting - Timeout msg when trying to connect to a shoutcast in the orignal database or from any database that i download and copy over to the directory.

this is where it gets wierd. this DID work on my 2.00fw. i downgraded and it still worked. then 5 days ago nada. nothing. i am able to browse the net, get an ip address etc. then a though came to me...maybe my psp is dieing on the connection. so i grabbed the latest pspradio with links2 built in. same issue..cannot updated soutcast db or connect to shoutcast streams BUT links2 works like a charm: i am able to browse the web check stocks, look at forums etc etc etc.

so, is the shoutcast db scrammed somehow? i ran checkdisk and it did its deal and all is good. i even completly removed ALL items in my PSP/GAME dir (backed up of course) and did a clean install of pspradio for 1.5fw. still no joy. what gives?
any help would be great.

wergeld
Back to top
View user's profile Send private message
Loonix



Joined: 17 Nov 2005
Posts: 57

PostPosted: Thu May 04, 2006 5:05 am    Post subject: Reply with quote

hmm, strange.

No problems with the Shoutcast DB here.
maybe your router blocks connections to the shoutcast server?
my download seemed faster than ever (using fw1.5 pspR0.38.092 on a D-link dwl-2000+)
_________________
1.52 PSP 1004
Sucsessfull downgrade to 1.50 =D
Back to top
View user's profile Send private message
wergeld



Joined: 03 May 2006
Posts: 2

PostPosted: Thu May 04, 2006 11:48 am    Post subject: Reply with quote

after digging in my pspradio log files and my router log i see that pspradio is unable to resolve any IP addresses. i really really dont get what is going on. i have an ip from the router, links2 can be used to surf the web, i can listen to my personal shoutcast on the home network i have here but..this is the kicker...i use a dyndns address and it works fine. meaning i do not put in the local ip 192.168.0.x i put in what my web address is and all is good. but any shoutcast stream or shoutcast update fails. i am not sure how i would have set up my router to block that...in fact i would have to say no to that because i can listen to shoutcast streams on my computers that on the same network. just the psp is the oddball. seems to me like the pspradio networking system does not like the router being there all of a sudden, hence unable to resolve host errors.
i am at a loss.

wergeld
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Problem Reports All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Powered By: SourceForge.net Logo