PSPRadio Forums Forum Index PSPRadio Forums
PSPRadio Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

here's the error i keep getting

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    PSPRadio Forums Forum Index -> Problem Reports
View previous topic :: View next topic  
Author Message
soopergooman



Joined: 15 Oct 2005
Posts: 24
Location: All the way East Baby!! St. john's Newfoundland Canada!!!

PostPosted: Sat Oct 15, 2005 7:28 pm    Post subject: here's the error i keep getting Reply with quote

well i have been at it for about an hour now and here are pictures of the errors that i keep getting, in the first one i decided to change the apperance of the background to coincide with the october background of the psp itself

in this second one, i went back to the original colour and got this: . any help would be great, get in touch with me via msn mssngr.
thanks Wink [/code] oh well got it to werk. changed the backgrounds to match for this month. thanks
_________________
back off its mine!!!
Back to top
View user's profile Send private message MSN Messenger
raf
Site Admin


Joined: 26 Sep 2005
Posts: 730
Location: NC

PostPosted: Wed Oct 19, 2005 12:36 pm    Post subject: Re: here's the error i keep getting Reply with quote

soopergooman wrote:
well i have been at it for about an hour now and here are pictures of the errors that i keep getting, in the first one i decided to change the apperance of the background to coincide with the october background of the psp itself

in this second one, i went back to the original colour and got this: . any help would be great, get in touch with me via msn mssngr.
thanks Wink [/code] oh well got it to werk. changed the backgrounds to match for this month. thanks


Are you still having these problems with 0.35-final?

Thanks,

Raf.
Back to top
View user's profile Send private message Visit poster's website
soopergooman



Joined: 15 Oct 2005
Posts: 24
Location: All the way East Baby!! St. john's Newfoundland Canada!!!

PostPosted: Wed Oct 26, 2005 11:49 pm    Post subject: Reply with quote

yeah, new screen shots. dchp/static





thats with the new one, but i erased the static, the third address i had on there and redid it (dchp&static) and it werks.


Code:
00:00.145:PSPRadio.cpp@168<100>: --------------------------------------------------------
00:00.305:PSPRadio.cpp@170<100>: PSPRadio Version 0.36-pre3 Starting - Using Loglevel 80
00:02.151:GraphicsUI/GraphicsUITheme.cpp@314<80>: GetIniRect: ERROR error getting ini tag [settings:selector]
00:02.233:GraphicsUI/GraphicsUITheme.cpp@864<80>: GetOutputAreaPos: ERROR getting selector pos [settings:selector] disabling
00:34.690:ScreenHandler/OptionsScreen.cpp@269<100>: Log Level Changed to (10)
00:40.763:ScreenHandler/ScreenHandler.cpp@193<50>: Disabling network...
00:42.582:ScreenHandler/ScreenHandler.cpp@300<10>: Entering HOME menu, ignoring buttons..
00:43.449:ScreenHandler/ScreenHandler.cpp@357<10>: Exiting HOME menu
00:43.716:PSPApp.cpp@196<10>: Run:: Wait()
00:43.784:PSPApp.cpp@198<10>: Run:: Calling OnExit().
00:43.851:PSPRadio.cpp@254<10>: PSPRadio::OnExit()
00:43.918:PSPRadio.cpp@257<10>: Exiting. Destroying m_Sound object
00:43.986:PSPSound.cpp@88<10>: ~CPSPSound(): pPSPApp->m_Exit=1
00:44.053:PSPSound.cpp@93<10>: ~CPSPSound(): Tell decode thread to exit.
00:44.151:PSPSound.cpp@288<10>: ThDecode::Receive Ret=0. event=0x00000002.
00:44.218:PSPSound.cpp@403<10>: ThDecode:: Thread Exit message received.
00:44.285:PSPRadio.cpp@412<10>: ProcessEvents: Unhandled event: MID=0x52 SID=0x11000000
00:44.353:PSPSound.cpp@97<10>: ~CPSPSound(): Destroying decode thread.
00:44.420:PSPSound.cpp@103<10>: ~CPSPSound(): Tell play thread to exit.
00:44.487:PSPSound.cpp@235<10>: ThPlay::Receive Ret=0. eventid=0x00000002.
00:44.564:PSPSound.cpp@239<10>: ThPlay:: Thread Exit message received.
00:44.618:PSPRadio.cpp@412<10>: ProcessEvents: Unhandled event: MID=0x20 SID=0x11000000
00:44.685:PSPSound.cpp@107<10>: ~CPSPSound(): Destroying play thread.
00:44.752:PSPEventQ.cpp@62<10>: ~CPSPEventQ(): Start
00:44.820:PSPEventQ.cpp@77<10>: ~CPSPEventQ(): Done.
00:44.888:PSPEventQ.cpp@62<10>: ~CPSPEventQ(): Start
00:44.955:PSPEventQ.cpp@77<10>: ~CPSPEventQ(): Done.
00:45.022:PSPSound.cpp@122<10>: ~CPSPSound(): The End.
00:45.121:PSPRadio.cpp@263<10>: Exiting. Destroying m_Config object
00:45.188:PSPRadio.cpp@268<10>: Exiting. Destroying m_CurrentPlayListDir object
00:45.256:PSPRadio.cpp@273<10>: Exiting. Destroying m_CurrentPlayList object
00:45.323:PSPRadio.cpp@278<10>: Exiting. Destroying m_ScreenHandler object
00:45.391:ScreenHandler/ScreenHandler.cpp@59<20>: Exiting. Calling UI->Terminate
00:45.458:ScreenHandler/ScreenHandler.cpp@61<20>: Exiting. Destroying UI object
00:45.525:TextUI/TextUI.cpp@61<10>: ~CTextUI(): Start
00:45.623:TextUI/TextUI.cpp@72<10>: ~CTextUI(): End
00:45.691:PSPRadio.cpp@282<10>: Exiting. The end.
00:45.758:PSPRadio.cpp@311<50>: ProcessEvents(): MID_PSPAPP_EXITING received.
00:45.826:PSPApp.cpp@202<10>: Run:: Right before calling sceKernelExitThread.
00:45.894:PSPApp.cpp@97<10>: Destructor Called.
00:45.961:PSPApp.cpp@107<10>: Disabling Network.
00:46.028:PSPApp.cpp@113<10>: deleting exitsema
00:46.095:PSPApp.cpp@119<10>: deleting eventtopspapp
00:46.162:PSPEventQ.cpp@62<10>: ~CPSPEventQ(): Start
00:46.261:PSPEventQ.cpp@77<10>: ~CPSPEventQ(): Done.
00:46.328:PSPApp.cpp@123<10>: freeing program name.
00:46.395:PSPApp.cpp@125<10>: freeing version number.
00:46.462:PSPApp.cpp@128<50>: Bye!.



I'm also recreating the conditions of the other ip addy i had. It has resulted, in ,I guess, the same error, that i lost while tranferring my posts.
here it is:

Code:
00:00.146:PSPRadio.cpp@168<100>: --------------------------------------------------------
00:00.309:PSPRadio.cpp@170<100>: PSPRadio Version 0.36-pre3 Starting - Using Loglevel 80
00:02.220:GraphicsUI/GraphicsUITheme.cpp@314<80>: GetIniRect: ERROR error getting ini tag [settings:selector]
00:02.303:GraphicsUI/GraphicsUITheme.cpp@864<80>: GetOutputAreaPos: ERROR getting selector pos [settings:selector] disabling
01:26.089:PSPRadio.cpp@320<80>: Error starting network
01:26.159:PSPRadio.cpp@320<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect returned '0x80410a80'.
01:26.258:PSPRadio.cpp@320<80>: Error starting network
01:36.143:PSPRadio.cpp@320<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect returned '0x80410a80'.
01:36.212:PSPRadio.cpp@320<80>: Error starting network

_________________
back off its mine!!!


Last edited by soopergooman on Wed Oct 26, 2005 11:58 pm; edited 1 time in total
Back to top
View user's profile Send private message MSN Messenger
raf
Site Admin


Joined: 26 Sep 2005
Posts: 730
Location: NC

PostPosted: Wed Oct 26, 2005 11:54 pm    Post subject: Reply with quote

soopergooman wrote:
yeah, new screen shots. dchp/static






What release are you using? Also, could you set logging to ALL, then try starting the network, and paste the resulting log file here? That would help a lot in trying to determine what's going on...

Thanks,

Raf.
Back to top
View user's profile Send private message Visit poster's website
soopergooman



Joined: 15 Oct 2005
Posts: 24
Location: All the way East Baby!! St. john's Newfoundland Canada!!!

PostPosted: Thu Oct 27, 2005 12:08 am    Post subject: Reply with quote

wow that was fast, okay here it is with the error and all log file from PSPRadio v0.36-pre3 :

Code:
00:00.147:PSPRadio.cpp@168<100>: --------------------------------------------------------
00:00.310:PSPRadio.cpp@170<100>: PSPRadio Version 0.36-pre3 Starting - Using Loglevel 80
00:02.223:GraphicsUI/GraphicsUITheme.cpp@314<80>: GetIniRect: ERROR error getting ini tag [settings:selector]
00:02.306:GraphicsUI/GraphicsUITheme.cpp@864<80>: GetOutputAreaPos: ERROR getting selector pos [settings:selector] disabling
00:29.835:ScreenHandler/OptionsScreen.cpp@269<100>: Log Level Changed to (10)
00:30.552:ScreenHandler/OptionsScreen.cpp@269<100>: Log Level Changed to (10)
00:50.479:ScreenHandler/ScreenHandler.cpp@172<50>: Networking Enabled, IP='0.0.0.0'...
00:50.547:ScreenHandler/ScreenHandler.cpp@175<50>: Enabling Network: Done. IP='0.0.0.0'
00:50.616:PSPRadio.cpp@320<80>: Error starting network
00:57.580:ScreenHandler/ScreenHandler.cpp@155<50>: Triangle Pressed. Restarting networking...
00:57.648:PSPApp.cpp@327<80>: DisableNetwork() Called, but networking was not enabled. Ignoring.
00:58.718:ScreenHandler/ScreenHandler.cpp@172<50>: Networking Enabled, IP='0.0.0.0'...
00:58.818:ScreenHandler/ScreenHandler.cpp@175<50>: Enabling Network: Done. IP='0.0.0.0'
00:58.887:PSPRadio.cpp@320<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect returned '0x80410a80'.
00:58.955:PSPRadio.cpp@320<80>: Error starting network
01:16.699:ScreenHandler/ScreenHandler.cpp@155<50>: Triangle Pressed. Restarting networking...
01:16.767:PSPApp.cpp@327<80>: DisableNetwork() Called, but networking was not enabled. Ignoring.
01:17.837:ScreenHandler/ScreenHandler.cpp@172<50>: Networking Enabled, IP='0.0.0.0'...
01:17.936:ScreenHandler/ScreenHandler.cpp@175<50>: Enabling Network: Done. IP='0.0.0.0'
01:18.006:PSPRadio.cpp@320<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect returned '0x80410a80'.
01:18.075:PSPRadio.cpp@320<80>: Error starting network
01:22.505:ScreenHandler/ScreenHandler.cpp@193<50>: Disabling network...
01:22.572:PSPApp.cpp@327<80>: DisableNetwork() Called, but networking was not enabled. Ignoring.
01:27.977:ScreenHandler/ScreenHandler.cpp@300<10>: Entering HOME menu, ignoring buttons..
01:28.795:ScreenHandler/ScreenHandler.cpp@357<10>: Exiting HOME menu
01:29.062:PSPApp.cpp@196<10>: Run:: Wait()
01:29.130:PSPApp.cpp@198<10>: Run:: Calling OnExit().
01:29.198:PSPRadio.cpp@254<10>: PSPRadio::OnExit()
01:29.267:PSPRadio.cpp@257<10>: Exiting. Destroying m_Sound object
01:29.335:PSPSound.cpp@88<10>: ~CPSPSound(): pPSPApp->m_Exit=1
01:29.403:PSPSound.cpp@93<10>: ~CPSPSound(): Tell decode thread to exit.
01:29.502:PSPSound.cpp@288<10>: ThDecode::Receive Ret=0. event=0x00000002.
01:29.571:PSPSound.cpp@403<10>: ThDecode:: Thread Exit message received.
01:29.640:PSPRadio.cpp@412<10>: ProcessEvents: Unhandled event: MID=0x52 SID=0x11000000
01:29.709:PSPSound.cpp@97<10>: ~CPSPSound(): Destroying decode thread.
01:29.777:PSPSound.cpp@103<10>: ~CPSPSound(): Tell play thread to exit.
01:29.846:PSPSound.cpp@235<10>: ThPlay::Receive Ret=0. eventid=0x00000002.
01:29.899:PSPSound.cpp@239<10>: ThPlay:: Thread Exit message received.
01:29.975:PSPRadio.cpp@412<10>: ProcessEvents: Unhandled event: MID=0x20 SID=0x11000000
01:30.044:PSPSound.cpp@107<10>: ~CPSPSound(): Destroying play thread.
01:30.112:PSPEventQ.cpp@62<10>: ~CPSPEventQ(): Start
01:30.181:PSPEventQ.cpp@77<10>: ~CPSPEventQ(): Done.
01:30.249:PSPEventQ.cpp@62<10>: ~CPSPEventQ(): Start
01:30.317:PSPEventQ.cpp@77<10>: ~CPSPEventQ(): Done.
01:30.386:PSPSound.cpp@122<10>: ~CPSPSound(): The End.
01:30.455:PSPRadio.cpp@263<10>: Exiting. Destroying m_Config object
01:30.553:PSPRadio.cpp@268<10>: Exiting. Destroying m_CurrentPlayListDir object
01:30.622:PSPRadio.cpp@273<10>: Exiting. Destroying m_CurrentPlayList object
01:30.690:PSPRadio.cpp@278<10>: Exiting. Destroying m_ScreenHandler object
01:30.759:ScreenHandler/ScreenHandler.cpp@59<20>: Exiting. Calling UI->Terminate
01:30.827:ScreenHandler/ScreenHandler.cpp@61<20>: Exiting. Destroying UI object
01:30.895:TextUI/TextUI.cpp@61<10>: ~CTextUI(): Start
01:30.964:TextUI/TextUI.cpp@72<10>: ~CTextUI(): End
01:31.063:PSPRadio.cpp@282<10>: Exiting. The end.
01:31.131:PSPRadio.cpp@311<50>: ProcessEvents(): MID_PSPAPP_EXITING received.
01:31.199:PSPApp.cpp@202<10>: Run:: Right before calling sceKernelExitThread.
01:31.268:PSPApp.cpp@97<10>: Destructor Called.
01:31.336:PSPApp.cpp@113<10>: deleting exitsema
01:31.404:PSPApp.cpp@119<10>: deleting eventtopspapp
01:31.473:PSPEventQ.cpp@62<10>: ~CPSPEventQ(): Start
01:31.541:PSPEventQ.cpp@77<10>: ~CPSPEventQ(): Done.
01:31.609:PSPApp.cpp@123<10>: freeing program name.
01:31.708:PSPApp.cpp@125<10>: freeing version number.
01:31.776:PSPApp.cpp@128<50>: Bye!.


i hope this helps you out. i'm also wondering why the three arrows dont show up, and if you could make it so that when i hold "down" on th eplaylist, it will search faster.(big-bandit radio is 3 mins away)thats alot of button mashing. Aslo, again, in the title bar the font could be dropped town to an 8 or lower in size. not all of the path is shown. not complaining, just what i see on my psp. thanks again.
_________________
back off its mine!!!
Back to top
View user's profile Send private message MSN Messenger
raf
Site Admin


Joined: 26 Sep 2005
Posts: 730
Location: NC

PostPosted: Thu Oct 27, 2005 12:26 am    Post subject: Reply with quote

soopergooman wrote:
wow that was fast, okay here it is with the error and all log file from PSPRadio v0.36-pre3 :
Code:
...


i hope this helps you out. i'm also wondering why the three arrows dont show up, and if you could make it so that when i hold "down" on th eplaylist, it will search faster.(big-bandit radio is 3 mins away)thats alot of button mashing. Aslo, again, in the title bar the font could be dropped town to an 8 or lower in size. not all of the path is shown. not complaining, just what i see on my psp. thanks again.


Code:

00:50.479:ScreenHandler/ScreenHandler.cpp@172<50>: Networking Enabled, IP='0.0.0.0'...
00:50.547:ScreenHandler/ScreenHandler.cpp@175<50>: Enabling Network: Done. IP='0.0.0.0'
00:50.616:PSPRadio.cpp@320<80>: Error starting network

I guess there really isn't anything there in the logs.. Sad I'll put more logging into the next release...
What three arrows are you referring to? The hold down thing, I'm trying to get away of, because it's a mess to implement; but!, I feel your pain so how about this:
1- The next revision will allow you to filter the shoutcast listing by genre.
2- Using L or R could be used like a "page up" "page down" sort of thing...
About the title on the screen, that was a glitch that jpfouch48 is aware of, it happened because I made the -pre based on his code before he was ready. It will be fixed for the next -pre...

Raf.
Back to top
View user's profile Send private message Visit poster's website
soopergooman



Joined: 15 Oct 2005
Posts: 24
Location: All the way East Baby!! St. john's Newfoundland Canada!!!

PostPosted: Thu Oct 27, 2005 12:35 am    Post subject: Reply with quote

here it is werking, here is the other pic which i guess doesnt really matter. (web cam=carppy pics)
_________________
back off its mine!!!
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    PSPRadio Forums Forum Index -> Problem Reports All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Powered By: SourceForge.net Logo