PSPRadio Forums Forum Index PSPRadio Forums
PSPRadio Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

WLAN connection error with 0.37-pre8 - help ?
Goto page 1, 2  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    PSPRadio Forums Forum Index -> Problem Reports
View previous topic :: View next topic  
Author Message
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sat Dec 17, 2005 12:16 pm    Post subject: WLAN connection error with 0.37-pre8 - help ? Reply with quote

Hey, i cant seem to connect to wlan at all. I keep getting this error in the log.

ERROR - WLANConnectionHandler : sceNetApctlConnect
Error starting network
Wanted to call OnPlayStateChange(STOP), but the stream has no owner.

Anyone know if there is a way to fix this ??

Thanks Smile
Back to top
View user's profile Send private message
sandberg



Joined: 29 Sep 2005
Posts: 186
Location: Denmark

PostPosted: Sat Dec 17, 2005 5:39 pm    Post subject: Re: WLAN connection error with 0.37-pre8 - help ? Reply with quote

n4sa wrote:
Hey, i cant seem to connect to wlan at all. I keep getting this error in the log.

ERROR - WLANConnectionHandler : sceNetApctlConnect
Error starting network
Wanted to call OnPlayStateChange(STOP), but the stream has no owner.

Anyone know if there is a way to fix this ??

Thanks Smile


Did it work with earlier versions ? Or is this the first time you use PSPRadio.
_________________
Br, Sandberg ..
Back to top
View user's profile Send private message Visit poster's website
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sat Dec 17, 2005 9:46 pm    Post subject: Reply with quote

Nope, Ive tried using 0.36 before and that wouldnt even open on my psp. But I tried 0.37 and it opens perfectly but just wont connect. I have my WLAN switch on. In my connection options, my IP address and DNS etc are all set to Automatic.. could that be it?
Back to top
View user's profile Send private message
sandberg



Joined: 29 Sep 2005
Posts: 186
Location: Denmark

PostPosted: Sat Dec 17, 2005 9:59 pm    Post subject: Reply with quote

n4sa wrote:
Nope, Ive tried using 0.36 before and that wouldnt even open on my psp. But I tried 0.37 and it opens perfectly but just wont connect. I have my WLAN switch on. In my connection options, my IP address and DNS etc are all set to Automatic.. could that be it?


No, that shouldn't be a problem, DHCP is working fine.

You're sure that you have enabled the network ? It's not automatically enabled. You have to go to the option screen (press "start"). The first option is the network. Select your connection and press the cross. Then on the buttom of the screen there is some text, which should tell you whether you get an IP address or if some error occurs.
_________________
Br, Sandberg ..
Back to top
View user's profile Send private message Visit poster's website
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sat Dec 17, 2005 10:04 pm    Post subject: Reply with quote

also make sure that if you have wep turned on in your router that the wep key is correct on the psp i assume you have tested the connection on the psp screens and connected with an ip

if so you may want to try resetting the psp to factury defalts then reconfig the network
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sat Dec 17, 2005 10:17 pm    Post subject: Reply with quote

Yep, ive enabled the network via the program, i have wep turned on and the key is correct and tested the connection and reset psp to factory default and it still happening.... im stumped!
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sat Dec 17, 2005 11:08 pm    Post subject: Reply with quote

one last thing turn on the error loging to log every thing and save the setting then exit and reload the program and duplicate the error then exit the program and post the error log here (hint use the code tag)

That way we can see what is going on from startup to exit

Thanks
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sat Dec 17, 2005 11:40 pm    Post subject: Reply with quote

Code:
13:33:33.889:PSPRadio.cpp@163<100>: --------------------------------------------------------
13:33:34.146:PSPRadio.cpp@165<100>: PSPRadio Version 0.37-pre8 Starting - Using Loglevel 10
13:33:34.250:PSPSound.cpp@45<10>: PSPSound Constructor
13:33:34.355:PSPSound.cpp@57<10>: PSPSound Initialize()
13:33:34.459:PSPSoundBuffer.cpp@72<10>: CPSPSoundBuffer::Empty() Called.
13:33:34.564:PSPEventQ.cpp@43<10>: CPSPEventQ(eventq2dec_th): Created lock 'eventq2dec_thLock' = 76197473
13:33:34.668:PSPEventQ.cpp@43<10>: CPSPEventQ(eventq2play_th): Created lock 'eventq2play_thLock' = 76159771
13:33:34.779:PSPSound.cpp@243<50>: Starting Play Thread.
13:33:34.883:PSPSound.cpp@299<50>: Starting Decoding Thread.
13:33:34.988:PSPRadio.cpp@201<50>: Setting SOUND BUFFERSIZE specified in m_Config file as 50.
13:33:35.092:PSPSound.cpp@248<10>: ThPlay::Calling Receive. 1 Messages in Queue
13:33:35.196:PSPSound.cpp@307<10>: ThDecode::Calling Receive
13:33:35.301:PSPSoundBuffer.cpp@65<10>: ChangeBufferSize(50) Called.
13:33:35.406:PSPSound.cpp@250<10>: ThPlay::Receive Ret=0. eventid=0x00000110.
13:33:35.509:PSPSoundBuffer.cpp@72<10>: CPSPSoundBuffer::Empty() Called.
13:33:35.613:PSPSound.cpp@262<10>: ThPlay:: Thread Play message received.
13:33:35.717:PSPRadio.cpp@210<50>: Setting DECODE_THREAD_PRIO to 64 as specified in config file.
13:33:35.823:PSPRadio.cpp@218<50>: Setting PLAY_THREAD_PRIO to 16 as specified in config file.
13:33:35.928:PSPRadio.cpp@103<50>: Setting MAIN_THREAD_PRIO to 20 as specified in config file.
13:33:36.034:PSPRadio.cpp@111<50>: Initial screen set to 1 in config file.
13:33:36.139:ScreenHandler/ScreenHandler.cpp@55<10>: CScreenHandler Ctor
13:33:36.244:ScreenHandler/PlayListScreen.cpp@39<10>: PlayListScreen Ctor.
13:33:36.349:ScreenHandler/LocalFilesScreen.cpp@41<10>: LocalFilesScreen Ctor.
13:33:36.453:ScreenHandler/LocalFilesScreen.cpp@71<20>: LoadLists::PSPRADIO_SCREEN_LOCALFILES
13:33:36.558:ScreenHandler/LocalFilesScreen.cpp@76<20>: Loading local files from 'ms0:/PSP/MUSIC'
13:33:36.663:MetaDataContainer.cpp@459<20>: LoadDirectory: Reading 'ms0:/PSP/MUSIC' Directory
13:33:37.041:ScreenHandler/PlayListScreen.cpp@39<10>: PlayListScreen Ctor.
13:33:37.144:ScreenHandler/PlayListScreen.cpp@64<20>: Loading playlists
13:33:37.250:MetaDataContainer.cpp@568<20>: Reading 'ms0:/PSP/GAME/PSPRadio/PlayLists' Directory
13:33:37.379:MetaDataContainer.cpp@582<20>: CDirList::LoadDir(): Adding 'ms0:/PSP/GAME/PSPRadio/PlayLists/MIXED.PLS' to list.
13:33:37.508:MetaDataContainer.cpp@775<20>: Adding V2 Entry: File='http://64.236.34.97:80/stream/2005' Title='D I G I T A L L Y - I M P O R T E D - Happy Hardcore' Length='-1' to the list.
13:33:37.628:ScreenHandler/PlayListScreen.cpp@39<10>: PlayListScreen Ctor.
13:33:37.731:ScreenHandler/SHOUTcastScreen.cpp@46<10>: SHOUTcastScreen Ctor.
13:33:37.840:ScreenHandler/SHOUTcastScreen.cpp@70<20>: StartScreen::PSPRADIO_SCREEN_SHOUTCAST_BROWSER
13:33:37.946:ScreenHandler/SHOUTcastScreen.cpp@73<20>: Loading xml file 'SHOUTcast/db.xml'.
13:33:38.598:MetaDataContainer.cpp@259<50>: LoadSHOUTcastXML(): Processed 600 Elements
13:33:38.703:ScreenHandler/OptionsScreen.cpp@98<50>: LoadFromConfig(): Loading Options from configuration file
13:33:38.809:ScreenHandler/OptionsScreen.cpp@153<50>: LoadFromConfig(): WIFI AUTOSTART Not Set, Not starting network
13:33:38.914:ScreenHandler/OptionsScreen.cpp@171<50>: LoadFromConfig(): USB_AUTOSTART Not Set
13:33:39.019:PSPRadio.cpp@173<20>: UI Mode = Text
13:33:39.125:ScreenHandler/ScreenHandler.cpp@123<20>: StartUI: Starting UI 0
13:33:39.230:ScreenHandler/ScreenHandler.cpp@128<50>: StartUI: Starting Text UI
13:33:39.831:ScreenHandler/PlayListScreen.cpp@81<10>: Activate(): Start
13:33:39.940:ScreenHandler/PlayListScreen.cpp@86<10>: Activate(): Calling DisplayContainers
13:33:40.046:ScreenHandler/PlayListScreen.cpp@93<10>: Activate(): Calling DisplayElements
13:33:40.159:PSPRadio.cpp@119<10>: Freeing strDir
13:33:40.263:PSPRadio.cpp@122<10>: StartPolling()
13:33:40.372:PSPRadio.cpp@125<20>: Exiting Setup()
13:33:40.477:PSPApp.cpp@140<50>: Run(): Going into main loop.
13:33:40.737:PSPRadio.cpp@458<10>: ProcessEvents: Unhandled event: MID=0x10 SID=0x11000000
13:33:40.848:PSPRadio.cpp@458<10>: ProcessEvents: Unhandled event: MID=0x51 SID=0x11000000
13:33:40.958:PSPRadio.cpp@458<10>: ProcessEvents: Unhandled event: MID=0x30 SID=0x11000000
13:33:41.068:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:41.252:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:41.503:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:41.753:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:42.003:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:42.253:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:42.504:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:42.754:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:43.004:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:43.254:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:43.505:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:43.755:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:44.005:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x42e0
13:33:46.441:PSPSound.cpp@205<20>: Stop(): Called. m_CurrentState=STOP
13:33:47.052:ScreenHandler/OptionsScreen.cpp@572<50>: Networking Enabled, IP='0.0.0.0'...
13:33:47.151:ScreenHandler/OptionsScreen.cpp@574<50>: Enabling Network: Done. IP='0.0.0.0'
13:33:47.260:PSPRadio.cpp@355<10>: MID_SOUND_STOPPED received, calling OnPlayStateChange(STOP)
13:33:47.369:PSPRadio.cpp@362<80>: Wanted to call OnPlayStateChange(STOP), but the stream has no owner.
13:33:47.482:PSPRadio.cpp@303<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect
13:33:47.746:PSPRadio.cpp@303<80>: Error starting network
13:33:56.818:PSPSound.cpp@205<20>: Stop(): Called. m_CurrentState=STOP
13:33:57.424:ScreenHandler/OptionsScreen.cpp@572<50>: Networking Enabled, IP='0.0.0.0'...
13:33:57.524:ScreenHandler/OptionsScreen.cpp@574<50>: Enabling Network: Done. IP='0.0.0.0'
13:33:57.634:PSPRadio.cpp@355<10>: MID_SOUND_STOPPED received, calling OnPlayStateChange(STOP)
13:33:57.744:PSPRadio.cpp@362<80>: Wanted to call OnPlayStateChange(STOP), but the stream has no owner.
13:33:57.858:PSPRadio.cpp@303<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect
13:33:57.971:PSPRadio.cpp@303<80>: Error starting network
13:33:59.621:PSPSound.cpp@205<20>: Stop(): Called. m_CurrentState=STOP
13:34:00.226:ScreenHandler/OptionsScreen.cpp@572<50>: Networking Enabled, IP='0.0.0.0'...
13:34:00.326:ScreenHandler/OptionsScreen.cpp@574<50>: Enabling Network: Done. IP='0.0.0.0'
13:34:00.436:PSPRadio.cpp@355<10>: MID_SOUND_STOPPED received, calling OnPlayStateChange(STOP)
13:34:00.546:PSPRadio.cpp@362<80>: Wanted to call OnPlayStateChange(STOP), but the stream has no owner.
13:34:00.660:PSPRadio.cpp@303<80>: ERROR - WLANConnectionHandler : sceNetApctlConnect
13:34:00.772:PSPRadio.cpp@303<80>: Error starting network
13:34:04.088:ScreenHandler/PlayListScreen.cpp@81<10>: Activate(): Start
13:34:04.195:ScreenHandler/PlayListScreen.cpp@86<10>: Activate(): Calling DisplayContainers
13:34:04.306:ScreenHandler/PlayListScreen.cpp@93<10>: Activate(): Calling DisplayElements
13:34:05.310:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x40
13:34:06.444:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x4000
13:34:08.296:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x40
13:34:08.780:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x4000
13:34:08.879:PSPStream.cpp@74<20>: CPSPStream::SetFile(http://64.236.34.97:80/stream/2005) <URL> called
13:34:09.141:ScreenHandler/PlayListScreen.cpp@233<20>: Calling Play. URI set to 'http://64.236.34.97:80/stream/2005'
13:34:09.251:PSPSound.cpp@152<20>: Play('http://64.236.34.97:80/stream/2005'): m_CurrentState=STOP
13:34:09.361:PSPRadio.cpp@382<10>: MID_THPLAY_PLAYING received, calling OnPlayStateChange(PLAY)
13:34:09.472:PSPSound.cpp@309<10>: ThDecode::Receive Ret=0. event=0x00000010.
13:34:09.582:ScreenHandler/PlayListScreen.cpp@346<10>: OnPlayStateChange(0) called. (this=0x8bca878)
13:34:09.693:PSPSound.cpp@313<10>: ThDecode:: Start Decoder message received.
13:34:09.803:ScreenHandler/PlayListScreen.cpp@365<10>: OnPlayStateChange() Right before the switch
13:34:09.913:PSPSound.cpp@322<50>: ThDecode:: Calling Open For 'http://64.236.34.97:80/stream/2005'
13:34:10.024:ScreenHandler/PlayListScreen.cpp@369<10>: OnPlayStateChange() Case PLAYSTATE_PLAY
13:34:10.150:httpget.cpp@266<20>: http_open(http://64.236.34.97:80/stream/2005) called.
13:34:10.260:httpget.cpp@371<20>: url2hostport returns: host='64.236.34.97' ip='0x0' port='80' sptr='/stream/2005'
13:34:10.371:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x4000
13:34:10.480:httpget.cpp@421<20>: Resolving host='64.236.34.97'
13:34:10.590:PSPStream.cpp@74<20>: CPSPStream::SetFile(http://64.236.34.97:80/stream/2005) <URL> called
13:34:10.699:PSPApp_Network.cpp@258<20>: ResolveHostname: Calling aton.. (host='64.236.34.97')
13:34:10.809:ScreenHandler/PlayListScreen.cpp@276<20>: Calling Play. URI set to 'http://64.236.34.97:80/stream/2005'
13:34:10.919:PSPApp_Network.cpp@265<20>: ResolveHostname: Calling sceNetResolverStartNtoA() with resolverid = 0
13:34:11.028:PSPSound.cpp@152<20>: Play('http://64.236.34.97:80/stream/2005'): m_CurrentState=PLAY
13:34:11.137:httpget.cpp@428<20>: aton/ntoa succeeded, returned addr='0x0'
13:34:11.246:PSPSound.cpp@166<80>: Play and state was already playing, restarting decoding/playing
13:34:11.356:httpget.cpp@431<20>: http_connect(): Opening socket...
13:34:11.465:ScreenHandler/PlayListScreen.cpp@114<10>: OnButtonReleased(): iButtonMask=0x4000
13:34:11.727:httpget.cpp@434<20>: http_connect(): Aquired socket fd=2130706432...
13:34:11.837:PSPStream.cpp@74<20>: CPSPStream::SetFile(http://64.236.34.97:80/stream/2005) <URL> called
13:34:11.947:httpget.cpp@441<20>: http_connect(): Calling Setsockopt()
13:34:12.058:ScreenHandler/PlayListScreen.cpp@276<20>: Calling Play. URI set to 'http://64.236.34.97:80/stream/2005'
13:34:12.168:httpget.cpp@457<20>: Using port '80'
13:34:12.278:PSPSound.cpp@152<20>: Play('http://64.236.34.97:80/stream/2005'): m_CurrentState=PLAY
13:34:12.389:httpget.cpp@467<20>: http_connect(): Calling Connect... with port='80', sock=2130706432, addr='0x0'
13:34:12.500:PSPSound.cpp@166<80>: Play and state was already playing, restarting decoding/playing
13:34:12.610:httpget.cpp@476<20>: http_connect(): Back from Connect...
13:34:12.720:PSPRadio.cpp@382<10>: MID_THPLAY_PLAYING received, calling OnPlayStateChange(PLAY)
13:34:12.831:httpget.cpp@505<20>: http_connect(): Sending 'GET /stream/2005 HTTP/1.0
Icy-MetaData: 1
User-Agent: PSPRadio/0.37-pre8
Host: 64.236.34.97:80
Accept: audio/mpeg, audio/x-mpegurl, */*

'
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sun Dec 18, 2005 12:41 am    Post subject: Reply with quote

what is the name of your wifi connection on your psp and what is displayed on you PSPRadio screen as the wifi that is selected??

I do not see it in the log file..
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sun Dec 18, 2005 12:46 am    Post subject: Reply with quote

It is Connection 1, and Connection 1 is displayed on the pspradio screen

My ip was set to auto and i did a test and it was 192.168.1.103
I changed it to 192.168.1.10 Just incase there was a problem with other computers being on my network, but that didnt help either.
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sun Dec 18, 2005 2:39 am    Post subject: Reply with quote

I will have to defer to one of the programers at this point.. I do not see the problem or im not asking the right questions..

Guys?? thoughts...
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sun Dec 18, 2005 2:45 am    Post subject: Reply with quote

Does it have something to do with this ...

Code:
Networking Enabled, IP='0.0.0.0'...
Back to top
View user's profile Send private message
albadross



Joined: 08 Oct 2005
Posts: 222
Location: Bournemouth, England

PostPosted: Sun Dec 18, 2005 4:12 am    Post subject: Reply with quote

That is certainly your problem.

If you enable your connection via the options screen, you should get a confirmation message at the bottom of the options screen saying something like
Code:

Ready 192.168.2.6


Sorry, I don't know what is causing your problem but I will show you an extract of my working log file :

Code:
07:54:48.457:MetaDataContainer.cpp@259<50>: LoadSHOUTcastXML(): Processed 600 Elements
07:54:49.129:ScreenHandler/OptionsScreen.cpp@98<50>: LoadFromConfig(): Loading Options from configuration file
07:54:49.788:ScreenHandler/OptionsScreen.cpp@143<50>: LoadFromConfig(): WIFI AUTOSTART SET: Enabling Network; using profile: 1
07:54:57.280:ScreenHandler/OptionsScreen.cpp@572<50>: Networking Enabled, IP='192.168.2.6'...
07:54:57.937:ScreenHandler/OptionsScreen.cpp@574<50>: Enabling Network: Done. IP='192.168.2.6'
07:54:58.592:ScreenHandler/OptionsScreen.cpp@165<50>: LoadFromConfig(): USB_AUTOSTART SET: Enabling USB


To achieve this, I have only one possible connection, which is automatically found by using the following code in the PSPRadio.cfg file :

Code:
[wifi]
autostart                      = 1
profile                        = 1


I have forgotten the standard settings for these and I know you want to select the connection yourself at run-time. But this has always worked for me, so you might like to try it.

If you still get the same IP zeroes message, I guess the program doesn't like your connection setup. I have set mine up with automatic (easy) configuration and no WEP. I know that is not secure at all - but it is easy and it works!

Regards,
David
Back to top
View user's profile Send private message
n4sa



Joined: 17 Dec 2005
Posts: 12

PostPosted: Sun Dec 18, 2005 6:24 am    Post subject: Reply with quote

Im lost :p

It wouldnt be because im running 2.0 would it?
Back to top
View user's profile Send private message
sandberg



Joined: 29 Sep 2005
Posts: 186
Location: Denmark

PostPosted: Sun Dec 18, 2005 6:29 am    Post subject: Reply with quote

n4sa wrote:
Im lost :p

It wouldnt be because im running 2.0 would it?


Indeed Smile It doesn't work on 2.0 firmware (yet atleast).
_________________
Br, Sandberg ..
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    PSPRadio Forums Forum Index -> Problem Reports All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Powered By: SourceForge.net Logo