PSPRadio Forums Forum Index PSPRadio Forums
PSPRadio Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Works for a While...

 
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Problem Reports
View previous topic :: View next topic  
Author Message
lanerzb



Joined: 22 Jan 2006
Posts: 3

PostPosted: Sun Jan 22, 2006 2:02 am    Post subject: Works for a While... Reply with quote

Hi, I finally figured out how to get this wonderful program to work, but now im having problems with it. I listen to a radio station and every now in then the buffering goes bad and it loads up again. It does this about five times and then my PSP freezes? Im not sure if I have a file wrong or something, but could you please help with any Idea you could think of. Maybe something in my options should be set differently. Heres how my Options look :
Wifi: Off
Wifi AutoStart: off
USB Autostart: Off
Playmode: normal
CPU Speed: 222
Log Level: All
User Interface: Text
Initial Screen: files
The rest are all: Yes
By the way I am using a 2.0 PSP, .37 Final Radio, and the 0.9 Loader....Thanks very much for your time. I would like to know if this is with the radio or if it is with my network connections. If it is with either please try your best to help me Smile
_________________
PROUD 2.0 PSP OWNER!
PSP Radio Rocks!
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sun Jan 22, 2006 2:33 am    Post subject: Reply with quote

If you stream with winamp on your PC do you get the same buffer errors

Also what kind of signal strength do you get from your router

What stream are you using or does it do it on all

Could be that it brocasts that way.. Stutters do to poor bandwidth

Also try setting log level to something less than all maybe just errors

This way it will not have to write somuch to the memstick

Come to think of it that could be it...

also which gui are you using text or 3d
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
lanerzb



Joined: 22 Jan 2006
Posts: 3

PostPosted: Sun Jan 22, 2006 5:41 pm    Post subject: Reply with quote

HalfastII wrote:
If you stream with winamp on your PC do you get the same buffer errors

Also what kind of signal strength do you get from your router

What stream are you using or does it do it on all

Could be that it brocasts that way.. Stutters do to poor bandwidth

Also try setting log level to something less than all maybe just errors

This way it will not have to write somuch to the memstick

Come to think of it that could be it...

also which gui are you using text or 3d


I am using text. Switch my log level to errors? I have 100% Strength from my router. It does it on all of the stations It lets me listen for like 5 mins then it randomly disconnects. Some other ppl on PSPupdates.com were also having this problem.
_________________
PROUD 2.0 PSP OWNER!
PSP Radio Rocks!
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sun Jan 22, 2006 8:41 pm    Post subject: Reply with quote

I do know if the stream gets a phrasing erorr it may lock or disconnect or start to stutter or even just play fast..

If the stream is having problems it could be part of it are you seeing a phrasing error message on the screen

Also go to your option screen in PSPradion look at the section under error loging and set it to oof then save your settings..


Also seeing that PSPradion is writen and supported only under FW 1.5 it could be the Loader and or the WIFI trick that is causing the problem.

I run mine under 1.5 for hours at end and never have problems

But when i upgrade to play a game and use the eboot loader to launch PSPradio i get all kinds of randome errors and strange lock ups..

Im not sure how much it has to do with the eboot loader but it may becasue of the way it manages memory.

Make sure USB is off and make sure you set the error logging to the lowest or to off and let me know if it still does..


As to PSPUpdates.. I have addressed this there as well..
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
lanerzb



Joined: 22 Jan 2006
Posts: 3

PostPosted: Sun Jan 22, 2006 11:07 pm    Post subject: Reply with quote

HalfastII wrote:
I do know if the stream gets a phrasing erorr it may lock or disconnect or start to stutter or even just play fast..

If the stream is having problems it could be part of it are you seeing a phrasing error message on the screen

Also go to your option screen in PSPradion look at the section under error loging and set it to oof then save your settings..


Also seeing that PSPradion is writen and supported only under FW 1.5 it could be the Loader and or the WIFI trick that is causing the problem.

I run mine under 1.5 for hours at end and never have problems

But when i upgrade to play a game and use the eboot loader to launch PSPradio i get all kinds of randome errors and strange lock ups..

Im not sure how much it has to do with the eboot loader but it may becasue of the way it manages memory.

Make sure USB is off and make sure you set the error logging to the lowest or to off and let me know if it still does..


As to PSPUpdates.. I have addressed this there as well..


Thanks a bunch for all your help. We need more Forum Saints like you around. Wink
_________________
PROUD 2.0 PSP OWNER!
PSP Radio Rocks!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Problem Reports All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Powered By: SourceForge.net Logo