PSPRadio Forums Forum Index PSPRadio Forums
PSPRadio Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PSPRadio 0.38.091 on 2.6 Networking
Goto page 1, 2  Next
 
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Firmware 2.0+
View previous topic :: View next topic  
Author Message
raf
Site Admin


Joined: 26 Sep 2005
Posts: 730
Location: NC

PostPosted: Fri Apr 07, 2006 9:37 am    Post subject: PSPRadio 0.38.091 on 2.6 Networking Reply with quote

Discuss Networkig issues related to 2.6 here.
Back to top
View user's profile Send private message Visit poster's website
raf
Site Admin


Joined: 26 Sep 2005
Posts: 730
Location: NC

PostPosted: Fri Apr 07, 2006 9:39 am    Post subject: Re: PSPRadio 0.38.091 on 2.6 Networking Reply with quote

-First of all, make sure you go to the Options Menu and select the WiFi profile to connect to your AP (access point/router).
Back to top
View user's profile Send private message Visit poster's website
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:40 am    Post subject: Reply with quote

Ok.

So how do I connect to the AP before loading PSPRadio?
Maybe I'm doing it wrong.
_________________
*( PSP KEVIN )*
Back to top
View user's profile Send private message
raf
Site Admin


Joined: 26 Sep 2005
Posts: 730
Location: NC

PostPosted: Fri Apr 07, 2006 9:43 am    Post subject: Reply with quote

PSP KEVIN wrote:
Ok.

So how do I connect to the AP before loading PSPRadio?
Maybe I'm doing it wrong.


Truth is, I don't know. My only PSP is 1.5. (Maybe somebody wants to donate a 2.x psp? *hint* *hint* Smile )

I thought all you had to do was go to options and select the profile. Maybe there's an eLoader option you need to set? (to load the networking drivers)..
Make sure you're usig Bock eLoader, as older versions didn't support networking...

Raf.
Back to top
View user's profile Send private message Visit poster's website
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:43 am    Post subject: Re: PSPRadio 0.38.091 on 2.6 Networking Reply with quote

raf wrote:
-First of all, make sure you go to the Options Menu and select the WiFi profile to connect to your AP (access point/router).


Ok I do this fine...

08:47:26.246:PSPRadio.cpp@148<100>: --------------------------------------------------------
08:47:26.449:PSPRadio.cpp@150<100>: PSPRadio Version 0.38.091Static Starting - Using Loglevel 0
08:47:26.536:PSPRadio.cpp@55<10>: Main(): this=0x08BD6D80
08:47:26.623:PSPSound.cpp@45<10>: PSPSound Constructor
08:47:26.710:PSPSound.cpp@57<10>: PSPSound Initialize()
08:47:26.797:PSPSoundBuffer.cpp@73<10>: CPSPSoundBuffer::Empty() Called.
08:47:26.883:PSPEventQ.cpp@43<10>: CPSPEventQ(eventq2dec_th): Created lock 'eventq2dec_thLock' = 69955587
08:47:27.010:PSPEventQ.cpp@43<10>: CPSPEventQ(eventq2play_th): Created lock 'eventq2play_thLock' = 69942591
08:47:27.098:PSPSound.cpp@256<50>: Starting Play Thread.
08:47:27.163:PSPSound.cpp@318<50>: Starting Decoding Thread.
08:47:27.250:PSPRadio.cpp@193<50>: Setting SOUND BUFFERSIZE specified in m_Config file as 50.
08:47:27.337:PSPSound.cpp@261<10>: ThPlay::Calling Receive. 1 Messages in Queue
08:47:27.403:PSPSound.cpp@326<10>: ThDecode::Calling Receive
08:47:27.490:PSPSoundBuffer.cpp@66<10>: ChangeBufferSize(50) Called.
08:47:27.616:PSPSound.cpp@263<10>: ThPlay::Receive Ret=0. eventid=0x00000110.
08:47:27.682:PSPSoundBuffer.cpp@73<10>: CPSPSoundBuffer::Empty() Called.
08:47:27.769:PSPSound.cpp@275<10>: ThPlay:: Thread Play message received.
08:47:27.835:PSPRadio.cpp@202<50>: Setting DECODE_THREAD_PRIO to 64 as specified in config file.
08:47:27.935:PSPRadio.cpp@210<50>: Setting PLAY_THREAD_PRIO to 16 as specified in config file.
08:47:28.035:PSPRadio.cpp@91<50>: Setting MAIN_THREAD_PRIO to 20 as specified in config file.
08:47:28.180:ScreenHandler/ScreenHandler.cpp@59<10>: CScreenHandler Ctor
08:47:28.279:ScreenHandler/PlayListScreen.cpp@37<10>: PlayListScreen Ctor.
08:47:28.378:ScreenHandler/LocalFilesScreen.cpp@41<10>: LocalFilesScreen Ctor.
08:47:28.478:ScreenHandler/LocalFilesScreen.cpp@65<20>: LoadLists::PSPRADIO_SCREEN_LOCALFILES
08:47:28.577:ScreenHandler/LocalFilesScreen.cpp@68<20>: Loading local files from 'ms0:/PSP/MUSIC'
08:47:28.677:MetaDataContainer.cpp@575<20>: LoadDirectory: Reading 'ms0:/PSP/MUSIC' Directory
08:47:28.833:ScreenHandler/PlayListScreen.cpp@37<10>: PlayListScreen Ctor.
08:47:28.943:ScreenHandler/PlayListScreen.cpp@62<20>: Loading playlists
08:47:29.042:MetaDataContainer.cpp@685<20>: Reading 'ms0:/psp/game/PSPRadio/PlayLists' Directory
08:47:29.158:ScreenHandler/PlayListScreen.cpp@37<10>: PlayListScreen Ctor.
08:47:29.268:ScreenHandler/SHOUTcastScreen.cpp@44<10>: SHOUTcastScreen Ctor.
08:47:29.367:ScreenHandler/SHOUTcastScreen.cpp@63<20>: StartScreen::PSPRADIO_SCREEN_SHOUTCAST_BROWSER
08:47:29.511:ScreenHandler/SHOUTcastScreen.cpp@66<20>: Loading xml file 'SHOUTcast/db.xml'.
08:47:30.405:MetaDataContainer.cpp@368<50>: LoadSHOUTcastXML(): Processed 600 Elements
08:47:30.516:ScreenHandler/OptionsScreen.cpp@111<50>: LoadFromConfig(): Loading Options from configuration file
08:47:30.615:ScreenHandler/OptionsScreen.cpp@112<20>: LoadFromConfig(): pConfig=0x08BD82E0
08:47:30.715:ScreenHandler/OptionsScreen.cpp@157<50>: LoadFromConfig(): WIFI AUTOSTART SET: Enabling Network; using profile: 1
08:47:30.859:ScreenHandler/OptionsScreen.cpp@587<20>: Start_Network(-1)
08:47:30.958:PSPApp_Network.cpp@154<80>: IP already assigned: '0.0.0.0'.
08:47:31.058:ScreenHandler/OptionsScreen.cpp@623<50>: Enabling WiFi logging.
08:47:31.157:Logging.cpp@114<50>: WifiLog:Enabling WiFi logging.
08:47:31.256:Logging.cpp@124<50>: WifiLog:Resolving server='192.168.2.2'
08:47:31.356:PSPApp_Network.cpp@45<20>: ResolveHostname: Calling aton.. (host='192.168.2.2')
08:47:31.500:PSPApp_Network.cpp@52<20>: ResolveHostname: Calling sceNetResolverStartNtoA() with resolverid = 0
08:47:31.599:Logging.cpp@139<50>: WifiLog:aton/ntoa succeeded, returned addr='0x0'
_________________
*( PSP KEVIN )*
Back to top
View user's profile Send private message
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:48 am    Post subject: Reply with quote

Ok on the START options screen.

Wifi: off / myprofile is highlighted red/pink.
wifi autostart: on
USB off
USB Autostart off
playmode Global
cpu speed: 222
log 0
user interface text
initial screen: files
refresh playlists
get the latest shoutcast db
save
exit

Ok It says Wife: off / my profile. If I highlight and click my profile down the bottom it says IP 0.0.0.0.0 and if I click the profile again it says DISABLING NETWORK and then shows the IP 0.0.0.0.0 again
_________________
*( PSP KEVIN )*


Last edited by PSP KEVIN on Fri Apr 07, 2006 9:50 am; edited 1 time in total
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Fri Apr 07, 2006 9:49 am    Post subject: Reply with quote

it is just that simple under the new eboot loader

once PSPradio is loaded then go to the option sscreen in the PSPRadio and select the connection to use and press the x button

the wifi light should turn on and PSPRadio should report a ip address

if that does not happen then there may be a problem still with the eboot loader program.

Keep up posted it is hard for us to help as we do not have a 2.6 psp to mess with so all we can do is ask questions..
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Fri Apr 07, 2006 9:50 am    Post subject: Reply with quote

turn auto connect off and save the settings that may be triping you up
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:51 am    Post subject: Reply with quote

096 is the newest eloader, right?
_________________
*( PSP KEVIN )*
Back to top
View user's profile Send private message
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:52 am    Post subject: Reply with quote

HalfastII wrote:
turn auto connect off and save the settings that may be triping you up


Ok I did it, and it says IP 0.0.0.0
_________________
*( PSP KEVIN )*
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Fri Apr 07, 2006 9:52 am    Post subject: Reply with quote

also it looks like you have turned on wifi logging you want to make sure that is turned off. that is done in tthe pspradio.cfg file.
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:53 am    Post subject: Reply with quote

I have WEP security on my wireless network. Would that cause the problem?

I can connect to the internet using the PSP browser with no problem.
_________________
*( PSP KEVIN )*
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Fri Apr 07, 2006 9:53 am    Post subject: Reply with quote

bock is 97 so if your on 96 it will not work
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Fri Apr 07, 2006 9:54 am    Post subject: Reply with quote

PSP KEVIN wrote:
I have WEP security on my wireless network. Would that cause the problem?

I can connect to the internet using the PSP browser with no problem.


nope i do too how many connections do you have if only one the try the 97 bock loader
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
PSP KEVIN



Joined: 06 Feb 2006
Posts: 56

PostPosted: Fri Apr 07, 2006 9:57 am    Post subject: Reply with quote

HalfastII wrote:
PSP KEVIN wrote:
I have WEP security on my wireless network. Would that cause the problem?

I can connect to the internet using the PSP browser with no problem.


nope i do too how many connections do you have if only one the try the 97 bock loader


ok
_________________
*( PSP KEVIN )*
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Firmware 2.0+ All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Powered By: SourceForge.net Logo