PSPRadio Forums Forum Index PSPRadio Forums
PSPRadio Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Freezes on 2.6

 
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Firmware 2.0+
View previous topic :: View next topic  
Author Message
Dmoney07



Joined: 14 Apr 2006
Posts: 2

PostPosted: Fri Apr 14, 2006 5:59 pm    Post subject: Freezes on 2.6 Reply with quote

Hi I just started workin with homebrew and I found PSP radio, now I did everything Installed the Files into the right directory and when I open it with the BOCK ebooter it goes to the screen where you look through your folders(the PSPRADIO blue screen) It says select folders and Start for options, I pressed start and nothing happen, it was stuck and then It just cutoff, I then opened it up again and the same thing happen. I did I looked at the log and it says music folder not found,So i went and added the music folder where the common folder and save games folders are. So I unistalled it, put it back in and it still messing up.

This is what its saying now:

18:00:43.905:PSPRadio.cpp@162<100>: --------------------------------------------------------
18:00:44.112:PSPRadio.cpp@164<100>: PSPRadio Version 0.37-Final Starting - Using Loglevel 80
Back to top
View user's profile Send private message
Dmoney07



Joined: 14 Apr 2006
Posts: 2

PostPosted: Fri Apr 14, 2006 6:22 pm    Post subject: Reply with quote

Aight I got PSP static Radio to work, but whats the difference between this one and the regluar one, the one I was trying before?
Back to top
View user's profile Send private message
Punisher



Joined: 28 Apr 2006
Posts: 1

PostPosted: Fri Apr 28, 2006 10:03 pm    Post subject: How did you get it to work? Reply with quote

I am having the exact same problem. It loads through the initializing screen then just freezes. Even if I don't press any buttons, then shuts off. My log output in my psp radio folder is the same as your first one:
18:00:43.905:PSPRadio.cpp@162<100>: --------------------------------------------------------
18:00:44.112:PSPRadio.cpp@164<100>: PSPRadio Version 0.37-Final Starting - Using Loglevel 80

What did you do to get it to start working? Or any ideas from anyone??
Back to top
View user's profile Send private message
HalfastII



Joined: 26 Sep 2005
Posts: 619
Location: Dublin Ca

PostPosted: Sat Apr 29, 2006 1:43 am    Post subject: Re: How did you get it to work? Reply with quote

Punisher wrote:
I am having the exact same problem. It loads through the initializing screen then just freezes. Even if I don't press any buttons, then shuts off. My log output in my psp radio folder is the same as your first one:
18:00:43.905:PSPRadio.cpp@162<100>: --------------------------------------------------------
18:00:44.112:PSPRadio.cpp@164<100>: PSPRadio Version 0.37-Final Starting - Using Loglevel 80

What did you do to get it to start working? Or any ideas from anyone??


Version 0.37-Final Starting

you do not mention is you are on 1.5 or 2.0 and greater FW I assume you are on 2.0 or greater if so you need to download the latest version of PSPradio Static version.
_________________
Paul Viscovich Happy Owner of

Native US 1.50 PSP Up & Down
1Gb Scandisk : 1 - 512Mb, 1 64mb and 2 - 32Mb Sony MS
13 UMD Movies and 14 UMD Games PSPRadio Baby!!

My wife has a small fortune invested Smile
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    PSPRadio Forums Forum Index -> Firmware 2.0+ All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Powered By: SourceForge.net Logo